API and Dashboard unavailable
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 11, 2019 - 11:09 PST
Identified
The fix is being deployed and service will return to nominal momentarily.
Posted 3 months ago. Jan 11, 2019 - 11:08 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jan 11, 2019 - 11:01 PST
This incident affected: Dashboard and API.