Service temporarily unavailable
Incident Report for OneSignal
Resolved
Systems have returned to normal performance
Posted Aug 06, 2021 - 00:21 UTC
Monitoring
We've remediated the issue and the service is rapidly recovering.
Posted Aug 06, 2021 - 00:16 UTC
Investigating
We are currently investigating this issue.
Posted Aug 06, 2021 - 00:06 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.