Elevated API Errors (Customers starting with an app ID with A are impacted)
Resolved·Degraded performance

This incident has been resolved.

Wed, Jul 27, 2022, 08:54 AM
(2 years ago)
·
Affected components
Offline Job Processing
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Wed, Jul 27, 2022, 08:54 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jul 27, 2022, 08:46 AM

Identified

The issue has been identified and a fix is being implemented.

Wed, Jul 27, 2022, 08:41 AM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Wed, Jul 27, 2022, 08:39 AM