Elevated number of 500 errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 15, 2019 - 14:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2019 - 14:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 15, 2019 - 14:19 PDT
Investigating
We are currently investigating this issue.
Posted Aug 15, 2019 - 14:03 PDT
This incident affected: Dashboard and API.