Service unavailable for small percentage of apps
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 11:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 11:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 19, 2020 - 11:16 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.