Notifications May Be Delayed
Resolved·Degraded performance

All services have been returned to normal operation.

Fri, Jun 4, 2021, 07:45 PM
(4 years ago)
·
Affected components
Delivery
Analytics & Update Processing
Updates

Resolved

All services have been returned to normal operation.

Fri, Jun 4, 2021, 07:45 PM

Monitoring

Analytics process should be caught up within two hours (by approximately 20:15 UTC)

Fri, Jun 4, 2021, 06:13 PM(1 hour earlier)

Monitoring

Message delivery should now be back to normal delivery times, but analytics processing is still behind.

Fri, Jun 4, 2021, 05:54 PM(19 minutes earlier)

Monitoring

We are now processing messages faster than they are enqueuing, but have a substantial backlog to process through. Analytics as well may be delayed. We do not yet have an estimated time for processing to return to normal, and our team is working to optimize processing the backlog.

Fri, Jun 4, 2021, 04:50 PM(1 hour earlier)

Identified

As a side-effect of this issue, some delivery notification events are not being tallied (messages are delivering, but are not being counted as delivered)

Fri, Jun 4, 2021, 04:11 PM(38 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Jun 4, 2021, 03:51 PM(20 minutes earlier)

Investigating

The team is investigating an ongoing issue with message delivery and some messages may be delayed in their delivery at this time

Fri, Jun 4, 2021, 02:19 PM(1 hour earlier)