Service unavailable for applications with IDs beginning in 5
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 07:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 06:48 UTC
Update
In order to complete maintenance we have temporarily disabled traffic to customers with app ids beginning with 5 again
Posted Nov 22, 2022 - 06:42 UTC
Update
API and delivery are restored, we continue to work on restoring analytics jobs
Posted Nov 22, 2022 - 06:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 05:49 UTC
Investigating
Due to an incident with our hosting provider, OneSignal is temporarily unavailable for users who have App IDs beginning with 5. We are working on restoring this service as quickly as possible.
Posted Nov 22, 2022 - 05:01 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.