Increased error rate of api requests
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 13:48 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2020 - 13:43 PST
Investigating
We are currently investigating this issue.
Posted Jan 07, 2020 - 13:41 PST
This incident affected: Dashboard and API.