Elevated API Errors
Incident Report for OneSignal
Resolved
We've identified the source of elevated issues and have resolved the issue.
Posted Apr 18, 2024 - 18:20 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 18, 2024 - 17:55 UTC
This incident affected: Dashboard and API.