No components marked as affected
Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Identified
The issue has been identified and a fix is being implemented.
Investigating
We're experiencing an issue regarding transactional emails with Mailgun, our email provider. This impacts user activation and CSV export emails.There is no impact on customers using OneSignal to deliver emails.