Increased HTTP 500 return codes
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 24, 2020 - 11:45 PDT
Investigating
We are currently investigating this issue.
Posted Aug 24, 2020 - 11:39 PDT
This incident affected: Dashboard and API.