Issues Loading Journeys Index in Dashboard and API
Resolved

A fix has been deployed and the affected customers dashboards are now loading correctly.

Mon, Nov 11, 2024, 03:37 AM
(7 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix has been deployed and the affected customers dashboards are now loading correctly.

Mon, Nov 11, 2024, 03:37 AM

Identified

The issue has been identified as affecting only apps with >500 journeys or very large journeys, and we are deploying a hotfix now to allow larger payload sizes.

Mon, Nov 11, 2024, 02:41 AM(55 minutes earlier)

Investigating

We are aware of an issue loading journeys in the dashboard and API for certain apps, we are investigating now.

Mon, Nov 11, 2024, 01:59 AM(41 minutes earlier)