Elevated API Errors for apps starting with c
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 18, 2023 - 02:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2023 - 01:58 UTC
Investigating
We are currently investigating this issue.
Posted Feb 18, 2023 - 01:48 UTC
This incident affected: Dashboard and API.