Increased notification delivery times
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 08:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 21, 2020 - 08:43 PDT
Update
We are continuing to investigate this issue.
Posted Oct 21, 2020 - 08:41 PDT
Investigating
Delivery times are currently elevated beyond normal. The team is investigating this issue
Posted Oct 21, 2020 - 07:46 PDT
This incident affected: Delivery.