Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 18:40 PDT
Update
We are continuing to work on a fix for this issue and are evaluating remediation options.
Posted Jun 30, 2020 - 18:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 18:15 PDT
Investigating
We are currently investigating this issue.
Posted Jun 30, 2020 - 17:59 PDT
This incident affected: Dashboard and API.