Elevated API Errors
Resolved

This incident has been resolved.

Thu, Jul 21, 2022, 02:27 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Thu, Jul 21, 2022, 02:27 PM

Monitoring

Our partner Cloudflare experienced an issue that impacted our availability. The Cloudflare team reported they implemented a fix. (https://www.cloudflarestatus.com)

Thu, Jul 21, 2022, 02:19 PM

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

Thu, Jul 21, 2022, 02:11 PM