Elevated API Errors
Resolved

The incident has been resolved and all systems are operational. There may be a temporary lag in audience activity data in the dashboard and journeys. Please reach out to support@onesignal.com for any additional questions.

Mon, Oct 23, 2023, 07:41 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

The incident has been resolved and all systems are operational. There may be a temporary lag in audience activity data in the dashboard and journeys. Please reach out to support@onesignal.com for any additional questions.

Mon, Oct 23, 2023, 07:41 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Oct 23, 2023, 07:33 PM

Identified

The issue has been identified and a fix is being implemented.

Mon, Oct 23, 2023, 05:37 PM(1 hour earlier)

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.

The following may be impacted and unavailable:

  • Audience and notification exports

  • Audience panel in the dashboard

  • The Delivery tab and Email index of the dashboard

Mon, Oct 23, 2023, 05:13 PM(24 minutes earlier)