Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 01, 2020 - 18:24 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 01, 2020 - 18:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 01, 2020 - 18:23 PDT
Investigating
We are currently investigating this issue.
Posted May 01, 2020 - 18:15 PDT
This incident affected: Dashboard and API.