Elevated HTTP error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 22:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 20:48 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 20:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 17, 2021 - 20:35 UTC
Investigating
We are currently investigating this issue.
Posted Nov 17, 2021 - 20:30 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.