Elevated Dashboard and API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 20:25 UTC
Update
We are continuing to monitor.
Posted Jun 20, 2024 - 18:38 UTC
Identified
An upstream provider is experiencing intermittent connectivity issues.

https://www.cloudflarestatus.com/incidents/p7l6rrbhysck
Posted Jun 20, 2024 - 18:25 UTC
This incident affected: Dashboard and API and Cloudflare Infrastructure.