Dashboard Loading Issue
Incident Report for OneSignal
Resolved
This incident has been resolved and the dashboard is fully operational.
Posted Aug 02, 2024 - 17:32 UTC
Monitoring
We have identified the issue and rolled back to a previous version. A fix is in the works and we will continue to monitor the situation.
Posted Aug 02, 2024 - 16:22 UTC
Investigating
We are currently experiencing an issue where certain areas of the dashboard may not load for a small number of our customers. Our team is actively working to resolve this problem and ensure full functionality is restored as soon as possible.
Posted Aug 02, 2024 - 14:52 UTC
This incident affected: Dashboard and API.