Elevated HTTP error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted May 15, 2024 - 00:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2024 - 00:13 UTC
Identified
We have identified the repack job causing database instability and are taking steps to resolve the incident
Posted May 14, 2024 - 23:43 UTC
Investigating
We are investigated elevated HTTP error rates, concentrated on our SDK-facing API endpoints. We do not believe delivery is impacted at this time.
Posted May 14, 2024 - 23:27 UTC
This incident affected: Dashboard and API.