Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 07:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 07:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2020 - 07:09 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2020 - 06:53 PDT
Investigating
We are currently investigating this issue.
Posted Mar 25, 2020 - 06:53 PDT
This incident affected: Dashboard and API and Delivery.