Elevated delivery failures to Android platforms
Resolved·Partial outage

This incident has been resolved.

Wed, Jun 5, 2024, 02:36 PM
(10 months ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Wed, Jun 5, 2024, 02:36 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Jun 5, 2024, 02:09 PM(27 minutes earlier)

Investigating

We're experiencing an increased rate of delivery failures to Android platforms and are currently looking into the issue.

Wed, Jun 5, 2024, 01:48 PM(21 minutes earlier)