Unexpected downtime
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 6 months ago. Aug 17, 2018 - 23:38 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. Aug 17, 2018 - 23:29 PDT
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.