API Increased Error Rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 14:57 PST
Investigating
We are currently investigating this issue.
Posted Nov 29, 2020 - 14:46 PST
This incident affected: Dashboard and API.