Subscription update processing delay for apps with ID's beggining in 1
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 04:35 UTC
Identified
We've identified the issue and are working to resolve the issue. The issue has been determined to be impacting a small subset of customers.
Posted Sep 25, 2023 - 01:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2023 - 21:25 UTC
This incident affected: Dashboard and API and Offline Job Processing.