Dashboard is Down

Incident Report for OneSignal

Resolved

The change has been reverted.
Posted Mar 25, 2025 - 19:43 UTC

Identified

A bad deployment of our frontend has caused some dashboard downtime. We are reverting the change.
Posted Mar 25, 2025 - 19:42 UTC
This incident affected: Dashboard and API.