Elevated HTTP error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 18:43 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 18:38 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 18:11 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 07, 2020 - 17:38 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 07, 2020 - 17:19 PDT
Investigating
We are currently investigating this issue.
Posted Aug 07, 2020 - 16:59 PDT
This incident affected: Dashboard and API.