Elevated API Errors (impacting apps starting with 7)
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 13:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 13:04 UTC
Update
We are continuing to work on a fix. We lost our primary database for shard x70. We recovered by promoting our replica database. However, that database is now also experiencing issues as well which we are investigating.
Posted Dec 08, 2021 - 12:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 12:31 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2021 - 12:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2021 - 12:12 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 08, 2021 - 12:06 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.