Increased 503 for site and API
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 08:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 08:15 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2020 - 08:08 PDT
This incident affected: Dashboard and API.