Increased HTTP 5xx error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 08:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 08:29 PDT
Identified
We have identified the root cause on the affected shard and will be restoring service to all users shortly.
Posted Apr 20, 2020 - 08:18 PDT
Update
The issue is isolated to one subscriber shard. We are temporarily disabling applications starting with '2' and '3' to restore service for the remainder of applications.
Posted Apr 20, 2020 - 08:05 PDT
Investigating
We are currently investigating this issue.
Posted Apr 20, 2020 - 07:53 PDT
This incident affected: Dashboard and API.