Delayed Subscription Data Update For Apps With IDs Starting With e
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 19:29 UTC
Identified
We are investigating delayed subscription data updates for apps with IDs starting with 'e'.
Posted Apr 08, 2024 - 17:28 UTC
This incident affected: Dashboard and API.