Delays in Notifications for applications starting with 4
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 07, 2023 - 16:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2023 - 16:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 07, 2023 - 16:15 UTC
Investigating
Our notification pipeline is experiencing some lag in processing notifications for applications that start with 4.
We have identified the problem and are currently working on processing the backlog. We apologize for any inconvenience.
Posted Feb 07, 2023 - 16:11 UTC
This incident affected: Delivery.