Dashboard and API Latency Issues
Resolved

This incident has been resolved

Thu, Sep 5, 2024, 11:36 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved

Thu, Sep 5, 2024, 11:36 PM

Monitoring

A fix has been implemented and we are monitoring the results

Thu, Sep 5, 2024, 11:07 PM(29 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, Sep 5, 2024, 10:46 PM(20 minutes earlier)

Investigating

Some apps are currently experiencing much slower loading times than normal on OneSignal dashboard. We are working to resolve this now.

Thu, Sep 5, 2024, 10:38 PM