Elevated HTTP error rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 21, 2022 - 06:58 UTC
Update
We are monitoring a backlog of notification deliveries that was enqueued during the outage
Posted Feb 21, 2022 - 05:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 21, 2022 - 05:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 21, 2022 - 05:36 UTC
Investigating
We are currently investigating this issue.
Posted Feb 21, 2022 - 05:24 UTC
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.