Elevated 5xx
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Feb 25, 2020 - 01:33 PST
Investigating
We are currently investigating this issue.
Posted Feb 25, 2020 - 01:27 PST
This incident affected: Dashboard and API.