Outage for app_ids that begin with e0-ef
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 09:09 PDT
Investigating
We have identified an issue with backend equipment servicing these customers and are working to resolve it
Posted Oct 21, 2020 - 08:50 PDT
This incident affected: Dashboard and API, Offline Job Processing, Delivery, and Analytics & Update Processing.