Elevated API Errors
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2023 - 17:30 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 27, 2023 - 17:18 UTC
This incident affected: Dashboard and API.