We're experiencing a temporary outage and are investigating
Incident Report for OneSignal
Resolved
All systems have been returned to proper operation
Posted Feb 11, 2021 - 09:56 PST
Monitoring
All systems are stable now and we're continuing to monitor
Posted Feb 11, 2021 - 09:52 PST
Identified
We've identified the cause and are applying a fix. Some services are reachable now, but we're continuing to investigate further.
Posted Feb 11, 2021 - 09:48 PST
Investigating
We are currently investigating this issue.
Posted Feb 11, 2021 - 09:16 PST
This incident affected: Dashboard and API and CMS (onesignal.com landing page).