Partial delivery outage
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 11:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 10:55 PDT
This incident affected: Delivery.