Issues resolving sent notification audience data
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 02:01 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 20:10 UTC
Investigating
We are investigating an issue with an internal system that handles storing data for the delivered audience of a notification. Users may see issues exporting audience CSV reports, viewing audience status on delivery pages, retargeting notifications, loading the email index page, and journeys deliveries based on previous notification delivery data.
Posted Apr 09, 2024 - 19:36 UTC
This incident affected: Dashboard and API.