Emergency maintenance for apps beginning with "9"
Resolved·Partial outage

This incident has been resolved.

Fri, Dec 30, 2022, 08:01 PM
(2 years ago)
·
Affected components
Delivery
Analytics & Update Processing
Updates

Resolved

This incident has been resolved.

Fri, Dec 30, 2022, 08:01 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 30, 2022, 07:26 PM(34 minutes earlier)

Investigating

We are currently investigating this issue.

Fri, Dec 30, 2022, 06:57 PM(29 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Dec 30, 2022, 03:11 PM(3 hours earlier)

Investigating

We are currently investigating this issue.

Fri, Dec 30, 2022, 02:34 PM(37 minutes earlier)