Elevated 500s on API Servers
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Oct 11, 2020 - 10:10 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2020 - 10:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2020 - 10:09 PDT
Investigating
We are currently investigating this issue.
Posted Oct 11, 2020 - 10:02 PDT
This incident affected: Dashboard and API.