Elevated 5xx
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 20:45 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2020 - 20:33 PDT
This incident affected: Dashboard and API.