Delay Sending Notifications
Resolved·Partial outage

This incident has been resolved.

Tue, Feb 21, 2023, 11:50 AM
(2 years ago)
·
Affected components
Delivery
Updates

Resolved

This incident has been resolved.

Tue, Feb 21, 2023, 11:50 AM

Monitoring

New deliveries will begin sending normally, some deliveries may remain in "Being Sent" and should be resent form the dashboard.

Tue, Feb 21, 2023, 10:13 AM(1 hour earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 21, 2023, 10:05 AM