High 5xx rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 10 days ago. Mar 11, 2019 - 20:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Mar 11, 2019 - 20:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 days ago. Mar 11, 2019 - 20:41 PDT
Investigating
We are currently investigating this issue.
Posted 10 days ago. Mar 11, 2019 - 20:36 PDT
This incident affected: Dashboard and API, Offline Job Processing, and Delivery.