Data Processing Delays
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted Dec 26, 2021 - 21:03 UTC
Monitoring
Processing is now returned to normal times. The team will continue to monitor this issue.
Posted Dec 26, 2021 - 19:47 UTC
Update
We have reenabled processing and are currently working through the backlog. We estimate at current processing rates we will be back to normal processing by 2021-12-26 2000 UTC
Posted Dec 26, 2021 - 18:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 26, 2021 - 18:42 UTC
Update
We are continuing to investigate this issue.
Posted Dec 26, 2021 - 17:49 UTC
Investigating
Players and Outcomes data processing will be delayed. This is only a delay; no data has been lost, and updates will resume soon.
Posted Dec 26, 2021 - 17:48 UTC
This incident affected: Analytics & Update Processing.