High HTTP 5xx rate
Incident Report for OneSignal
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 30, 2018 - 10:59 PST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Dec 30, 2018 - 10:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 30, 2018 - 10:45 PST
Update
We are continuing to investigate this issue.
Posted 4 months ago. Dec 30, 2018 - 10:28 PST
Investigating
We are currently investigating this issue.
Posted 4 months ago. Dec 30, 2018 - 10:26 PST
This incident affected: Dashboard and API.