Increased 500 Errors
Incident Report for OneSignal
Resolved
This incident has been resolved
Posted Jul 26, 2024 - 00:36 UTC
Monitoring
Increased 500 errors were observed today at around 22:00 UTC. A fix has been applied and we are monitoring.
Posted Jul 25, 2024 - 23:04 UTC